htm2chm 2.2 FAQ

Общие вопросы

Что делает программа?

Программа позволяет преобразовывать как отдельные HTML страницы с рисунками, так и целые сайты (например, скачанные offline браузерами) в один единственный компактный .CHM файл (открывается стандартными средствами Windows) для того, чтобы их было удобней хранить.

Кому это нужно?

  • Рядовым пользователям для красивой упаковки информации, добытой в Internet.
  • Веб-дизайнерам для создания offline версий сайтов.
  • Разработчикам справочных систем и E-BOOK'ов.

Что такое CHM?

Compiled HTML - специально разработанный Microsoft формат данных для поддержки гипертекстовых справочных систем. Не требует специальных средств для просмотра. Всё уже есть в Windows.

Какие преимущества даёт такой способ хранения Web-документов?

  • Экономия места на диске за счёт сжатия данных;
  • Возможность глобального поиска по всему содержимому;
  • Документы легче распространять, хранить и читать т.к. все файлы упакованы в один.

Установка программы

Как установить программу?

Если Вы работаете в многопользовательской среде (например, Windows 2000), попросите Вашего системного администратора установить и запустить программу от его имени. После этого работать с htm2chm смогут все пользователи.

Пользователям старых версий Windows настоятельно рекомендуется скачать этот Update.
Для корректного отображения объектов Macromedia Flash необходимо установить последнюю версию Flash Player.

Создание .CHM файлов

Я сохранил Web-страницу с картинками на диск командой браузера "Сохранить как". Что сделать для преобразования её в .CHM файл?

Преобразование осуществляется по схеме:

Кликните правой кнопкой мыши по HTML файлу (в данном случае "Astral Projection.htm"), в появившемся контекстном меню выберите пункт "htm2chm: Компилировать".

У меня очень много таких страниц (см. выше). Можно ли преобразовать их все сразу?

Воспользуйтесь опцией "Пакетный режим" главного меню. Укажите папку, в которой расположены сохранённые страницы и нажмите "Собрать". Программа всё сделает сама.

Скачал сайт из Интернета при помощи offline браузера Teleport Pro. Что теперь?

Откройте папку с сайтом и найдите в ней корневой HTML файл. Обычно он называется "index.htm". Кликните по нему правой кнопкой мыши, в появившемся контекстном меню выберите пункт "htm2chm: Компилировать".

Можно сразу использовать контекстное меню папки с сайтом. В этом случае корневой файл будет найден автоматически.

Как преобразовать в формат CHM документ Microsoft Word?

Откройте документ в Word'е. В меню "Файл" выберите команду "Сохранить как Web-страницу". Полученный файл преобразуйте в CHM стандартным способом.

Распаковка .CHM файлов

Как извлечь файл или страничку из .CHM файла?

Откройте CHM файл, на навигационной панели кликните по кнопке "Explorer". Документ откроется в браузере. Сохраняйте как обычно.

Как целиком декомпилировать .CHM файл?

Используйте команду "Декомпилировать" главного меню программы. Можно также использовать системное контекстное меню.

Индексирование

Я сохранил несколько Web-страниц и хочу преобразовать их в один .CHM файл. Как поступить?

Поместите их в отдельную папку. В контекстном меню папки выберите команду "htm2chm: Индексировать". Программа сгенерирует файл содержания "index.htm". Скомпилируйте его.

Внимание! В связи с тем, что в .CHM файлах запрещены имена, содержащие специальные символы или символы национального алфавита, программа выполнит автоматическое переименование.

Работа с подшивками

Собрал коллекцию журналов IZONE. Что сделать для создания подшивки?

Поместите номера журнала в отдельную папку, например, так, как показано на рисунке. Кликните правой кнопкой мыши по корневой папке (в данном случае "Журнал Internet Zone"), в появившемся контекстном меню выберите пункт "htm2chm: Индексировать". Программа сгенерирует файл содержания "index.htm", скомпилировав который Вы получите .CHM файл подшивки.

Как добавить номер в подшивку?

Распакуйте .CHM файл командой "Декомпилировать". Скопируйте папку с новым номером журнала в корневую папку. Проиндексируйте и соберите подшивку снова.

Yarix, 9 декабря, 2002
Homepage: http://yarix.by.ru/ E-Mail: yarix@tut.by ICQ: 125130628